Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

No Runs Found

Stuart Jan 27, 2016 08:29AM EST

My last few sessions i've got 'no runs found' for all my go pro clips, despite syncing the camera before hitting the water. Had worked fine previously but can't seem to get things working properly again for some reason. Any suggestions?

cheers

Stuart

Up 0 rated Down
David Lokshin Jan 27, 2016 07:13PM EST Trace Agent
Hi Stuart,

This means that something with the time sync is off. If you want to take a click, pop it into Dropbox, and send us the link (send it to support@traceup.com), we can take a look and try to figure out what's going on.

Best,
David
Up 0 rated Down
Stuart Feb 03, 2016 07:24PM EST
Cheers David - will give it a whirl next time i'm out (have tried reinstalling app etc. to see if that'd help) and if its still not working will send over.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@alpinereplay.com
http://assets1.desk.com/
false
alpinereplay
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete